Mr.Merlow

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Respawn Protection

About Mr.Merlow

  • Rank
    newbie
  1. Wie es den Anschein hat hat mich das Anmelden und Schildern bei eurem Forum nicht weitergebracht... Meine Zeit werde ich nächstemal mit Sinvolleren dingen vetreiben ;) Wenn ihr euch zum Zocken verabreden wollt könnte man vileicht einfach mal den anderen per PN kontakten.... ich zumindest werde hier meine Account sofort löschen....
  2. [quote=SkaPunk]Alternative ist dir UrT 4.2 herunterzuladen.[/quote] Läuft ebenfalls nicht ;) [quote=crimzon`]5. Füge das in die Zeile ein: +set r_mode -1 +set r_customwidth 1680 +set r_customheight 1050[/quote] nimmt er nicht an :(
  3. Nix is mit Resolution.... weitere Tipps?
  4. Danke für die Antwort aber bitte Jetzt für ganz Blöde? wie find ich die Auflösung da drinne?
  5. Halli Hallo.... Ich bin neue hier und habe ein begrenztes Wissen von Computern. Habe mir Urban Terror 4.1 runtergeladen und installiert. So wie ich es immer gemacht habe diesmal allerdings egal wass ich versuche erscheint die OpenGL Fehlermeldung: ioQ3 1.35urt win-x86 Dec 20 2007 ----- FS_Startup ----- Going through search path... ---------------------- 13310 files in pk3 files execing default.cfg execing q3config.cfg Unknown command "" execing autoexec.cfg Hunk_Clear: reset the hunk ok ...detecting CPU, found AMD w/ 3DNow! ----- Client Initialization ----- ----- Initializing Renderer ---- ------------------------------- QKEY found. ----- Client Initialization Complete ----- ----- R_Init ----- Initializing OpenGL subsystem ...initializing QGL ...calling LoadLibrary( 'C:\Windows\system32\opengl32.dll' ): succeeded ...setting mode 3: 640 480 W ...registered window class ...created window@3,22 (646x508) Initializing OpenGL driver ...getting DC: succeeded ...GLW_ChoosePFD( 32, 24, 8 ) ...35 PFDs found ...GLW_ChoosePFD failed ...GLW_ChoosePFD( 32, 24, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...failed to find an appropriate PIXELFORMAT ...WARNING: could not set the given mode (3) ...setting mode 3: 640 480 FS ...using colorsbits of 16 ...calling CDS: ok ...created window@0,0 (640x480) Initializing OpenGL driver ...getting DC: succeeded ...GLW_ChoosePFD( 16, 16, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...GLW_ChoosePFD( 16, 16, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...failed to find an appropriate PIXELFORMAT ...restoring display settings ...WARNING: could not set the given mode (3) ...shutting down QGL ...unloading OpenGL DLL ...assuming '3dfxvgl' is a standalone driver ...initializing QGL ...WARNING: missing Glide installation, assuming no 3Dfx available ...shutting down QGL ----- CL_Shutdown ----- RE_Shutdown( 1 ) ----------------------- GLW_StartOpenGL() - could not load OpenGL subsystem bzw. ist dass das einzige wass passiert.... Habe auch schon ziemlich viel ausprobiert geholfen hat biss jetzt nix... :( Deswegen hoffe ich dass ich vileichtt bei euch die passende Lösung finde... Würde mich über schnelle Hilfen freuhen... schon mal im Vorraus Danke :D