Sign in to follow this  
Mr.Merlow

Schon wieder nen OpenGL fehler....

Recommended Posts

Halli Hallo.... Ich bin neue hier und habe ein begrenztes Wissen von Computern. Habe mir Urban Terror 4.1 runtergeladen und installiert. So wie ich es immer gemacht habe diesmal allerdings egal wass ich versuche erscheint die OpenGL Fehlermeldung: ioQ3 1.35urt win-x86 Dec 20 2007 ----- FS_Startup ----- Going through search path... ---------------------- 13310 files in pk3 files execing default.cfg execing q3config.cfg Unknown command "" execing autoexec.cfg Hunk_Clear: reset the hunk ok ...detecting CPU, found AMD w/ 3DNow! ----- Client Initialization ----- ----- Initializing Renderer ---- ------------------------------- QKEY found. ----- Client Initialization Complete ----- ----- R_Init ----- Initializing OpenGL subsystem ...initializing QGL ...calling LoadLibrary( 'C:\Windows\system32\opengl32.dll' ): succeeded ...setting mode 3: 640 480 W ...registered window class ...created window@3,22 (646x508) Initializing OpenGL driver ...getting DC: succeeded ...GLW_ChoosePFD( 32, 24, 8 ) ...35 PFDs found ...GLW_ChoosePFD failed ...GLW_ChoosePFD( 32, 24, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...failed to find an appropriate PIXELFORMAT ...WARNING: could not set the given mode (3) ...setting mode 3: 640 480 FS ...using colorsbits of 16 ...calling CDS: ok ...created window@0,0 (640x480) Initializing OpenGL driver ...getting DC: succeeded ...GLW_ChoosePFD( 16, 16, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...GLW_ChoosePFD( 16, 16, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...failed to find an appropriate PIXELFORMAT ...restoring display settings ...WARNING: could not set the given mode (3) ...shutting down QGL ...unloading OpenGL DLL ...assuming '3dfxvgl' is a standalone driver ...initializing QGL ...WARNING: missing Glide installation, assuming no 3Dfx available ...shutting down QGL ----- CL_Shutdown ----- RE_Shutdown( 1 ) ----------------------- GLW_StartOpenGL() - could not load OpenGL subsystem bzw. ist dass das einzige wass passiert.... Habe auch schon ziemlich viel ausprobiert geholfen hat biss jetzt nix... :( Deswegen hoffe ich dass ich vileichtt bei euch die passende Lösung finde... Würde mich über schnelle Hilfen freuhen... schon mal im Vorraus Danke :D

Share this post


Link to post
Versuch mal in deiner cfg deine Auflösungsrate zu finden... Ich denk mal wenn du es auf 800x600 lässt geht das !

Share this post


Link to post
Danke für die Antwort aber bitte Jetzt für ganz Blöde? wie find ich die Auflösung da drinne?

Share this post


Link to post
strg+f ist suche bei "resolution" findet es zwar nichts (bei mir), aber bei "custom" findet es was für custom resolution :) Freshh

Share this post


Link to post
Wird nix mit der Resolution sein, kannst mal r_mode 4 versuchen, aber: [quote=Mr.Merlow]...setting mode 3: 640 480 FS[/quote] Sieht stark nach nem Treiberproblem aus. q3config.cfg löschen Treiber aktualisieren im Notfall Neuinstallation

Share this post


Link to post
Falls du win7 benutzt könnte noch eine q3config irgendwo unter Benutzer ..... sein die immer wieder überschreibt. Durchsuche mal deine Festplatte nach q3config , falls da eine unter Benutzer zu finden ist die auch löschen. Oft im Verzeichnis Appdata/Local oder Locallow oder Roaming Einfach mal die gesamte C Partition durchsuchen

Share this post


Link to post
Für die Auflösung such in der q3config nach "customwidth" und "customheight", Höhe und Breite, also die Auflösung. In die "" dahinter setzt du den jeweiligen Wert ein. Alternative ist dir UrT 4.2 herunterzuladen. ;)

Share this post


Link to post
Wenn das was SkaPunk sagt nicht funktioniert dann versuch das hier, dass müsste zu 100% funktionieren: 1. Geh in deinen UrbanTerror-Ordner und mache einen Rechtsklick auf die ioUrbanTerror.exe und dann auf Verknüpfung erstellen. 2. Mache Rechtsklick auf die Verknüpfung und geh auf Eigenschaften. 3. In der Zeile "Ziel" löscht du jetzt erstmal die Anführungszeichen raus. 4. Mach ein Leerzeichen nach "ioUrbanTerror.exe" (Immer noch in der Zeile "Ziel") 5. Füge das in die Zeile ein: +set r_mode -1 +set r_customwidth 1680 +set r_customheight 1050 Danach einfach Urban Terror über die Verknüpfung starten. Ingame kannst du dann unter "Setup -> System -> Graphics" deine richtige Auflösung einstellen.

Share this post


Link to post
[quote=SkaPunk]Alternative ist dir UrT 4.2 herunterzuladen.[/quote] Läuft ebenfalls nicht ;) [quote=crimzon`]5. Füge das in die Zeile ein: +set r_mode -1 +set r_customwidth 1680 +set r_customheight 1050[/quote] nimmt er nicht an :(

Share this post


Link to post
Wie es den Anschein hat hat mich das Anmelden und Schildern bei eurem Forum nicht weitergebracht... Meine Zeit werde ich nächstemal mit Sinvolleren dingen vetreiben ;) Wenn ihr euch zum Zocken verabreden wollt könnte man vileicht einfach mal den anderen per PN kontakten.... ich zumindest werde hier meine Account sofort löschen....

Share this post


Link to post
Es haben Leute versucht Dir zu helfen. Wenn das nicht geklappt hat, google oder lad Dir die aktuelle Version herunter um die Chance auf Support von FS zu bekommen. Verschwinde Du Schuft

Share this post


Link to post
Ich weiß nicht wie oft ich es wiederholen soll; [b][u]es liegt am Treiber[/u][/b]: Alten deinstallieren, Neuen installieren. Hab das damals vorallem bei AMD Produkten gehabt.. Wenn du die geposteten Lösungen für dein Problem nicht mal ausprobierst, dann weiß ich auch nicht wie dir zu helfen ist. Beratungsresistenz ist nur schwer kurierbar :P

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Who's Online   0 Members, 0 Anonymous, 4 Guests (See full list)

    There are no registered users currently online

  • Forum Statistics

    1,598
    Total Topics
    21,472
    Total Posts